<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Birth Fair Speakers Announced!  | WestCoast Families</title>
<link rel="Shortcut Icon" href="http://westcoastfamilies.com/wp-content/themes/magazine/images/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="http://westcoastfamilies.com/wp-content/themes/magazine/style.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 300px; width: 600px; }
			.slide-excerpt { width: 500px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			div.slider-next, div.slider-previous { top: 120px; }
		</style>
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[306,335] -->
<meta name="description"  content="Here are the speakers for the upcoming Birth Fair" />

<meta name="keywords"  content="birth,fair,speakers,,birth fair" />

<link rel="canonical" href="http://westcoastfamilies.com/2017/02/birth-fair-speakers/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-30551326-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestCoast Families &raquo; Feed" href="http://westcoastfamilies.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestCoast Families &raquo; Comments Feed" href="http://westcoastfamilies.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westcoastfamilies.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=35e97c3366f1c253eb11aa7d78f5b181"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://westcoastfamilies.com/wp-content/plugins/the-social-links/assets/css/font-awesome.min.css?ver=35e97c3366f1c253eb11aa7d78f5b181' type='text/css' media='all' />
<link rel='stylesheet' id='the-social-links-style-css'  href='http://westcoastfamilies.com/wp-content/plugins/the-social-links/assets/css/style.css?ver=35e97c3366f1c253eb11aa7d78f5b181' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://westcoastfamilies.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://westcoastfamilies.com/wp-content/plugins/social-media-widget/social_widget.css?ver=35e97c3366f1c253eb11aa7d78f5b181' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fullcalendar-css'  href='http://westcoastfamilies.com/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://westcoastfamilies.com/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/jquery-ui.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='http://westcoastfamilies.com/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://westcoastfamilies.com/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/wp-a11y.min.js?ver=35e97c3366f1c253eb11aa7d78f5b181'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/westcoastfamilies.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/westcoastfamilies.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/westcoastfamilies.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/westcoastfamilies.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/westcoastfamilies.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/westcoastfamilies.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPFC = {"ajaxurl":"http:\/\/westcoastfamilies.com\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)t","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light ui-tooltip-shadow","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.1'></script>
<style type="text/css">img.nothumb{border:0;margin:0 0 0 2px !important;}</style>
<!-- Tweet This v1.8.3 b037 mode alpha zeta -->
<link rel='https://api.w.org/' href='http://westcoastfamilies.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westcoastfamilies.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westcoastfamilies.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mid-Week Easy Meal! Asian Chicken and Rice Salad' href='http://westcoastfamilies.com/2017/02/mid-week-easy-meal-asian-chicken-and-rice-salad/' />

<link rel='shortlink' href='https://is.gd/okHdw7' />
<link rel="alternate" type="application/json+oembed" href="http://westcoastfamilies.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestcoastfamilies.com%2F2017%2F02%2Fbirth-fair-speakers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westcoastfamilies.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestcoastfamilies.com%2F2017%2F02%2Fbirth-fair-speakers%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//westcoastfamilies.com/?wordfence_logHuman=1&hid=5B0E20580F68CCCF6A99133052EFBD8D');
</script><meta property='og:title' content='Birth Fair Speakers!'/>
<meta property='og:url' content='http://westcoastfamilies.com/2017/02/birth-fair-speakers/'/>
<meta property='og:site_name' content='WestCoast Families'/>
<meta property='og:type' content='website'/>
<meta property='fb:app_id' content='null'/>
<meta property='fb:admins' content=''/>
<link rel="canonical" href="http://westcoastfamilies.com/2017/02/birth-fair-speakers/" />
<style type="text/css">#header { background: url(http://westcoastfamilies.com/wp-content/uploads/2012/11/wcf-logo-banner.jpg) no-repeat; } #title a, #title a:hover, #description { color: #blank; }</style>
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-7748139-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body class="single single-post postid-5206 single-format-standard header-image content-sidebar">
<div class="navcontainer"><div id="nav"><div class="wrap"><ul id="menu-top" class="nav superfish"><li id="menu-item-1412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1412"><a href="http://westcoastfamilies.com/contact/">Contact</a></li><li class="separator"></li>
<li id="menu-item-1411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1411"><a href="http://westcoastfamilies.com/advertising/">Advertising</a></li><li class="separator"></li>
<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1413"><a href="http://westcoastfamilies.com/where-to-pick-us-up/">Where to pick us up</a></li><li class="separator"></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1410"><a href="http://westcoastfamilies.com/about/">About Us</a></li><li class="separator"></li>
<li id="menu-item-1414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1414"><a href="#">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-1415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1415"><a href="http://westcoastfamilies.com/editorial-calendar/">Editorial Calendar</a></li><li class="separator"></li>
	<li id="menu-item-1417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="http://westcoastfamilies.com/past-issues/">Past Issues</a></li><li class="separator"></li>
	<li id="menu-item-1416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1416"><a href="http://westcoastfamilies.com/editorial_guidelines/">Guidelines</a></li><li class="separator"></li>
</ul></li><li class="separator"></li>
</ul></div><!-- end .wrap --></div></div><div id="wrap">
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://westcoastfamilies.com/" title="WestCoast Families">WestCoast Families</a></p><p id="description">The local guide for active, urban families</p></div><!-- end #title-area --><div class="widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
<div id="simple_ads_manager_widget-3" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c6552_18_2' class='sam-container sam-place' data-sam='0'><a  id='a47_18' class='sam_ad' href='http://healthyfamilyexpo.com/tickets/' target='_blank'><img src='http://westcoastfamilies.com/wp-content/uploads/2016/01/wcf-web-banner-ad-468-x-60-2016.jpg'  alt=''  /></a></div></div></div>
</div><!-- end .widget_area --></div><!-- end .wrap --></div><!--end #header--><div id="subnav"><div class="wrap"><ul id="menu-main" class="nav superfish"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://westcoastfamilies.com">Home</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="http://westcoastfamilies.com/blog/">Blog</a></li>
<li id="menu-item-822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-822"><a href="http://westcoastfamilies.com/events_calendar/">Events</a></li>
<li id="menu-item-942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-942"><a href="http://westcoastfamilies.com/listings/">Listings</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://westcoastfamilies.com/past-issues/">Past Issues</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://westcoastfamilies.com/contest/">Contests</a></li>
<li id="menu-item-3621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3621"><a href="http://westcoastfamilies.com/baby-guide/">Baby Guide</a></li>
</ul></div><!-- end .wrap --></div><div id="inner"><div class="wrap">	<div id="content-sidebar-wrap">
				<div id="content" class="hfeed">
				<div class="post-5206 post type-post status-publish format-standard hentry category-events category-families tag-birth-fair tag-speakers">

				<h1 class="entry-title">Birth Fair Speakers!</h1>
		
		<div class="post-info"><span class="date published time" title="2017-02-21T18:18:00-0800">February 21, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://westcoastfamilies.com/author/kids_mag/" title="Posts by WCFM" rel="author">WCFM</a></span></span>  </div>		<div class="entry-content">
			<p>Here it is &#8211; the speaker schedule for the <a href="http://dionecostanzo.acemlna.com/lt.php?s=32b3b530378660497c438728359defdb&amp;i=32A39A2A331" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://dionecostanzo.acemlna.com/lt.php?s%3D32b3b530378660497c438728359defdb%26i%3D32A39A2A331&amp;source=gmail&amp;ust=1487776618647000&amp;usg=AFQjCNEXZSOlxaZ16c6MBG1EJlJ20vcTUg">Birth Fair</a>! Both days are so jam packed with great information that some people are already buying tickets for both Saturday and Sunday!</p>
<p><img class="size-full wp-image-5207 aligncenter" src="http://westcoastfamilies.com/wp-content/uploads/2017/02/unnamed.jpg" alt="unnamed" width="636" height="1000" srcset="http://westcoastfamilies.com/wp-content/uploads/2017/02/unnamed.jpg 636w, http://westcoastfamilies.com/wp-content/uploads/2017/02/unnamed-191x300.jpg 191w" sizes="(max-width: 636px) 100vw, 636px" /></p>
<p>Tickets are just $5 online at <a href="http://www.birthfair.com/tickets" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.birthfair.com/tickets&amp;source=gmail&amp;ust=1487776618647000&amp;usg=AFQjCNHrONcANQiLUPLH2eAtMdpaPWkkBw">www.birthfair.com/tickets</a>, $10 cash only at the door.</p>
<div class="tweetthis" style="text-align:left;"><p> <a target="_blank" rel="nofollow" class="tt" href="http://twitter.com/share?url=http://westcoastfamilies.com/2017/02/birth-fair-speakers/&text=Birth+Fair+Speakers%21&via=tweetthisplugin&related=richardxthripp%2Ctweetthisplugin" title="Post to Twitter"><img class="nothumb" src="http://westcoastfamilies.com/wp-content/plugins/tweet-this/icons/en/twitter/tt-twitter-big1.png" alt="Post to Twitter" /></a> <a target="_blank" rel="nofollow" class="tt" href="http://twitter.com/share?url=http://westcoastfamilies.com/2017/02/birth-fair-speakers/&text=Birth+Fair+Speakers%21&via=tweetthisplugin&related=richardxthripp%2Ctweetthisplugin" title="Post to Twitter"> </a></p></div><div class='wpfblike' style='height: 22px;'><iframe src='http://www.facebook.com/plugins/like.php?href=http://westcoastfamilies.com/2017/02/birth-fair-speakers/&amp;layout=button_count&amp;show_faces=false&amp;width=120&amp;action=like&amp;colorscheme=light&amp;send=true' scrolling='no' frameborder='0' allowTransparency='true' style='border:none; overflow:hidden; width:120px;'></iframe></div>		</div><!-- end .entry-content -->
		<div class="after-post-ad"><div id="featured-page-5" class="widget featuredpage"><div class="widget-wrap"><h4 class="widgettitle">Feature Articles</h4>
</div></div>
<div id="featured-page-9" class="widget featuredpage"><div class="widget-wrap"><div class="post-14 page type-page status-publish hentry"></div><!--end post_class()-->

</div></div>
</div><!-- end .after-post-ad --><div class="post-meta"><span class="categories"> <img src="/wp-content/themes/genesis/images/folder.png" align="top"> Filed Under: <a href="http://westcoastfamilies.com/category/events/" rel="category tag">Events</a>, <a href="http://westcoastfamilies.com/category/families/" rel="category tag">Families</a></span>   <span class="tags" <img src="/wp-content/themes/genesis/images/tag.png" align="top"> Tagged With: <a href="http://westcoastfamilies.com/tag/birth-fair/" rel="tag">birth fair</a>, <a href="http://westcoastfamilies.com/tag/speakers/" rel="tag">speakers</a></span>  </div>
	</div><!-- end .postclass -->
<div class="author-box"><div><img alt='' src='http://1.gravatar.com/avatar/a9a6dd62049fcb9d34d0381807923290?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a9a6dd62049fcb9d34d0381807923290?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About WCFM</strong><br /></div></div><!-- end .authorbox-->		</div><!-- end #content -->
		<div id="sidebar" class="sidebar widget-area">
<div id="social-widget-2" class="widget Social_Widget"><div class="widget-wrap"><div class="socialmedia-buttons smw_center"><a href="http://www.facebook.com/westcoastfamilies" rel="nofollow" target="_blank"><img width="32" height="32" src="http://westcoastfamilies.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Connect with us on Facebook" 
				title="Connect with us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.twitter.com/wcfmag" rel="nofollow" target="_blank"><img width="32" height="32" src="http://westcoastfamilies.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Connect with us on Twitter" 
				title="Connect with us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.pinterest.com/wcfmag" rel="nofollow" target="_blank"><img width="32" height="32" src="http://westcoastfamilies.com/wp-content/plugins/social-media-widget/images/default/32/pinterest.png" 
				alt="Connect with us on Pinterest" 
				title="Connect with us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="mailto:editor@westcoastfamilies.com" rel="nofollow" target="_blank"><img width="32" height="32" src="http://westcoastfamilies.com/wp-content/plugins/social-media-widget/images/default/32/email.png" 
				alt="Connect with us on E-mail" 
				title="Connect with us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.instagram.com/westcoastfamilies" rel="nofollow" target="_blank"><img width="32" height="32" src="http://westcoastfamilies.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" 
				alt="Connect with us on Instagram" 
				title="Connect with us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">SignUp! WCF email BLAST</h4>
			<div class="textwidget"><style type="text/css">
.link,
.link a,
#SignUp .signupframe {
	color: #226699;
	font-family: Arial, Helvetica, sans-serif;
	font-size: 13px;
	}
	.link,
	.link a {
		text-decoration: none;
		}
	#SignUp .signupframe {
		border: 1px solid #000000;
		}
#SignUp .signupframe .required {
	font-size: 10px;
	}
</style>
<script type="text/javascript" src="http://app.icontact.com/icp/loadsignup.php/form.js?c=109764&l=156121&f=1496"></script>
<span class="link"><a href="http://www.icontact.com">Email Marketing</a> You Can Trust</span>
</div>
		</div></div>
<div id="simple_ads_manager_block_widget-3" class="widget simple_ads_manager_block_widget"><div class="widget-wrap"><div class=' sam-block sam-block-lines-2 sam-block-cols-2'style='margin: 0px 0px 0px 0px;padding: 0px 0px 5px 0px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 0px 0px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c5307_16_1' class='sam-container sam-ad'><a  id='a5307_16' class='sam_ad' href='http://www.surrey.ca/childrensfestival/' target='_blank' ><img src='http://westcoastfamilies.com/wp-content/uploads/2015/05/SurreyChildFest2015-copy1.jpg'  /></a></div></div><div class='sam-block-item' style='display: inline-block; margin: 0px 0px 0px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c4188_6_1' class='sam-container sam-ad'><a  id='a4188_6' class='sam_ad' href='http://goo.gl/WzLt2T' target='_blank' ><img src='http://westcoastfamilies.com/wp-content/plugins/sam-images/LivingMagic-WCFButton_Web copy.jpg'  alt='Living Magic'  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 0px 0px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c2943_1_1' class='sam-container sam-ad'><a  id='a2943_1' class='sam_ad' href='http://westcoastfamilies.com/where-to-pick-us-up/GlobalTV' target='_blank' ><img src='http://westcoastfamilies.com/wp-content/ads/globalbutton.jpg'  alt='Global BC'  /></a></div></div><div class='sam-block-item' style='display: inline-block; margin: 0px 0px 0px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c5106_14_1' class='sam-container sam-ad'><a  href='http://westcoastfamilies.com/advertising/' target='_blank' ><img src='http://westcoastfamilies.com/wp-content/ads/ad-here-square.jpg'  /></a></div></div></div></div></div></div>
		<div id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://westcoastfamilies.com/2017/02/birth-fair-speakers/">Birth Fair Speakers!</a>
						</li>
					<li>
				<a href="http://westcoastfamilies.com/2017/02/mid-week-easy-meal-asian-chicken-and-rice-salad/">Mid-Week Easy Meal! Asian Chicken and Rice Salad</a>
						</li>
					<li>
				<a href="http://westcoastfamilies.com/2017/02/britax-stroller-recall/">Britax Stroller Recall</a>
						</li>
				</ul>
		</div></div>
		</div>	</div><!-- end #content-sidebar-wrap -->
	</div><!-- end .wrap --></div><!-- end #inner --><div id="footer" class="footer"><div class="wrap"><div class="gototop">
<p><a rel="nofollow" href="#wrap" >Return to top of page</a></p></div>
<div class="creds"><p>Copyright &copy; 2017 &middot; All Right Reserved</p></div>
</div><!-- end .wrap --></div><!-- end #footer -->
</div><!-- end #wrap -->
<script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "600px",height: "300px",timer: 4000,duration: 1000,loop: 1,effect: "left",prev: ".slider-previous",next: ".slider-next",auto: true});});</script><script type='text/javascript' src='http://westcoastfamilies.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=1.7'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/wp-embed.min.js?ver=35e97c3366f1c253eb11aa7d78f5b181'></script>

</body>
</html>