<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Sleep Out for Covenant House | WestCoast Families</title>
<link rel="Shortcut Icon" href="http://westcoastfamilies.com/wp-content/themes/magazine/images/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="http://westcoastfamilies.com/wp-content/themes/magazine/style.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 300px; width: 600px; }
			.slide-excerpt { width: 500px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			div.slider-next, div.slider-previous { top: 120px; }
		</style>
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[306,350] -->
<meta name="description"  content="Sleep out even for Covenant House" />

<meta name="keywords"  content="support,covenant,house,,outreach" />

<link rel="canonical" href="http://westcoastfamilies.com/2017/01/sleep-out-to-support-covenant-house/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-30551326-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestCoast Families &raquo; Feed" href="http://westcoastfamilies.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestCoast Families &raquo; Comments Feed" href="http://westcoastfamilies.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westcoastfamilies.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6dc666073fea099801cb09392e17a302"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://westcoastfamilies.com/wp-content/plugins/the-social-links/assets/css/font-awesome.min.css?ver=6dc666073fea099801cb09392e17a302' type='text/css' media='all' />
<link rel='stylesheet' id='the-social-links-style-css'  href='http://westcoastfamilies.com/wp-content/plugins/the-social-links/assets/css/style.css?ver=6dc666073fea099801cb09392e17a302' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://westcoastfamilies.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://westcoastfamilies.com/wp-content/plugins/social-media-widget/social_widget.css?ver=6dc666073fea099801cb09392e17a302' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fullcalendar-css'  href='http://westcoastfamilies.com/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://westcoastfamilies.com/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/jquery-ui.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='http://westcoastfamilies.com/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://westcoastfamilies.com/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/wp-a11y.min.js?ver=6dc666073fea099801cb09392e17a302'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/westcoastfamilies.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/westcoastfamilies.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/westcoastfamilies.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/westcoastfamilies.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/westcoastfamilies.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/westcoastfamilies.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPFC = {"ajaxurl":"http:\/\/westcoastfamilies.com\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)t","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light ui-tooltip-shadow","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.1'></script>
<style type="text/css">img.nothumb{border:0;margin:0 0 0 2px !important;}</style>
<!-- Tweet This v1.8.3 b037 mode alpha zeta -->
<link rel='https://api.w.org/' href='http://westcoastfamilies.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westcoastfamilies.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westcoastfamilies.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Backpack Buddies in Your School?' href='http://westcoastfamilies.com/2017/01/backpack-buddies-in-your-school/' />

<link rel='shortlink' href='https://is.gd/dw0KHh' />
<link rel="alternate" type="application/json+oembed" href="http://westcoastfamilies.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestcoastfamilies.com%2F2017%2F01%2Fsleep-out-to-support-covenant-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westcoastfamilies.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestcoastfamilies.com%2F2017%2F01%2Fsleep-out-to-support-covenant-house%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//westcoastfamilies.com/?wordfence_logHuman=1&hid=FB688C635757775069020305F18DA7E6');
</script><meta property='og:title' content='Sleep Out to Support Covenant House'/>
<meta property='og:url' content='http://westcoastfamilies.com/2017/01/sleep-out-to-support-covenant-house/'/>
<meta property='og:site_name' content='WestCoast Families'/>
<meta property='og:type' content='website'/>
<meta property='fb:app_id' content='null'/>
<meta property='fb:admins' content=''/>
<link rel="canonical" href="http://westcoastfamilies.com/2017/01/sleep-out-to-support-covenant-house/" />
<style type="text/css">#header { background: url(http://westcoastfamilies.com/wp-content/uploads/2012/11/wcf-logo-banner.jpg) no-repeat; } #title a, #title a:hover, #description { color: #blank; }</style>
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-7748139-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body class="single single-post postid-5147 single-format-standard header-image content-sidebar">
<div class="navcontainer"><div id="nav"><div class="wrap"><ul id="menu-top" class="nav superfish"><li id="menu-item-1412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1412"><a href="http://westcoastfamilies.com/contact/">Contact</a></li><li class="separator"></li>
<li id="menu-item-1411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1411"><a href="http://westcoastfamilies.com/advertising/">Advertising</a></li><li class="separator"></li>
<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1413"><a href="http://westcoastfamilies.com/where-to-pick-us-up/">Where to pick us up</a></li><li class="separator"></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1410"><a href="http://westcoastfamilies.com/about/">About Us</a></li><li class="separator"></li>
<li id="menu-item-1414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1414"><a href="#">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-1415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1415"><a href="http://westcoastfamilies.com/editorial-calendar/">Editorial Calendar</a></li><li class="separator"></li>
	<li id="menu-item-1417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="http://westcoastfamilies.com/past-issues/">Past Issues</a></li><li class="separator"></li>
	<li id="menu-item-1416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1416"><a href="http://westcoastfamilies.com/editorial_guidelines/">Guidelines</a></li><li class="separator"></li>
</ul></li><li class="separator"></li>
</ul></div><!-- end .wrap --></div></div><div id="wrap">
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://westcoastfamilies.com/" title="WestCoast Families">WestCoast Families</a></p><p id="description">The local guide for active, urban families</p></div><!-- end #title-area --><div class="widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
<div id="simple_ads_manager_widget-3" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c2746_18_2' class='sam-container sam-place' data-sam='0'><a  id='a87_18' class='sam_ad' href='http://healthyfamilyexpo.com/tickets/' target='_blank'><img src='http://westcoastfamilies.com/wp-content/uploads/2016/01/wcf-web-banner-ad-468-x-60-2016.jpg'  alt=''  /></a></div></div></div>
</div><!-- end .widget_area --></div><!-- end .wrap --></div><!--end #header--><div id="subnav"><div class="wrap"><ul id="menu-main" class="nav superfish"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://westcoastfamilies.com">Home</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="http://westcoastfamilies.com/blog/">Blog</a></li>
<li id="menu-item-822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-822"><a href="http://westcoastfamilies.com/events_calendar/">Events</a></li>
<li id="menu-item-942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-942"><a href="http://westcoastfamilies.com/listings/">Listings</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://westcoastfamilies.com/past-issues/">Past Issues</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://westcoastfamilies.com/contest/">Contests</a></li>
<li id="menu-item-3621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3621"><a href="http://westcoastfamilies.com/baby-guide/">Baby Guide</a></li>
</ul></div><!-- end .wrap --></div><div id="inner"><div class="wrap">	<div id="content-sidebar-wrap">
				<div id="content" class="hfeed">
				<div class="post-5147 post type-post status-publish format-standard hentry category-events category-events-vancouver tag-covenant tag-outreach tag-support">

				<h1 class="entry-title">Sleep Out to Support Covenant House</h1>
		
		<div class="post-info"><span class="date published time" title="2017-01-16T17:15:24-0800">January 16, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://westcoastfamilies.com/author/kids_mag/" title="Posts by WCFM" rel="author">WCFM</a></span></span>  </div>		<div class="entry-content">
			<p>On any given night there are between 500 and 1000 young people living on the streets in Vancouver. Vancouver&#8217;s downtown streets are dangerous. Sexual exploitation, drug abuse, poverty and illness are commonplace. Many youth are re-victimized on the streets, having fled one unsafe situation only to find their circumstances are often worse. Exposed to the elements, lonely, afraid and without hope; this is the reality for kids on the street. Your support will enable Covenant House to connect with youth who are living on the streets and in need of immediate care.</p>
<p>On May 4, 2017, women will unite in the spirit of motherhood, and sisterhood, to share love and comfort with homeless young people. You can, too. Reserve a sleeping bag. Let your life be touched by a young person who needs to know you care. The Sleep Out: Mothers Edition is a specific call to action for women to spend one night sleeping on the street to raise funds to support our Street Outreach Program.You can help by making a donation to support a Sleep Out participant.</p>
<p>Join the Sleep Out movement and make a meaningful and lasting impact on the lives of homeless youth.</p>
<p>When: May 4, 2017 | 7pm &#8211; 7am</p>
<p>Where: 575 Drake St, Vancouver BC, V6B 4K8</p>
<p>Learn more about the <a href="http://support.covenanthousebc.org/site/PageServer?pagename=some_2017_schedule">Sleep Out</a></p>
<div class="tweetthis" style="text-align:left;"><p> <a target="_blank" rel="nofollow" class="tt" href="http://twitter.com/share?url=http://westcoastfamilies.com/2017/01/sleep-out-to-support-covenant-house/&text=Sleep+Out+to+Support+Covenant+House&via=tweetthisplugin&related=richardxthripp%2Ctweetthisplugin" title="Post to Twitter"><img class="nothumb" src="http://westcoastfamilies.com/wp-content/plugins/tweet-this/icons/en/twitter/tt-twitter-big1.png" alt="Post to Twitter" /></a> <a target="_blank" rel="nofollow" class="tt" href="http://twitter.com/share?url=http://westcoastfamilies.com/2017/01/sleep-out-to-support-covenant-house/&text=Sleep+Out+to+Support+Covenant+House&via=tweetthisplugin&related=richardxthripp%2Ctweetthisplugin" title="Post to Twitter"> </a></p></div><div class='wpfblike' style='height: 22px;'><iframe src='http://www.facebook.com/plugins/like.php?href=http://westcoastfamilies.com/2017/01/sleep-out-to-support-covenant-house/&amp;layout=button_count&amp;show_faces=false&amp;width=120&amp;action=like&amp;colorscheme=light&amp;send=true' scrolling='no' frameborder='0' allowTransparency='true' style='border:none; overflow:hidden; width:120px;'></iframe></div>		</div><!-- end .entry-content -->
		<div class="after-post-ad"><div id="featured-page-5" class="widget featuredpage"><div class="widget-wrap"><h4 class="widgettitle">Feature Articles</h4>
</div></div>
<div id="featured-page-9" class="widget featuredpage"><div class="widget-wrap"><div class="post-14 page type-page status-publish hentry"></div><!--end post_class()-->

</div></div>
</div><!-- end .after-post-ad --><div class="post-meta"><span class="categories"> <img src="/wp-content/themes/genesis/images/folder.png" align="top"> Filed Under: <a href="http://westcoastfamilies.com/category/events/" rel="category tag">Events</a>, <a href="http://westcoastfamilies.com/category/events-vancouver/" rel="category tag">Events - Vancouver</a></span>   <span class="tags" <img src="/wp-content/themes/genesis/images/tag.png" align="top"> Tagged With: <a href="http://westcoastfamilies.com/tag/covenant/" rel="tag">covenant</a>, <a href="http://westcoastfamilies.com/tag/outreach/" rel="tag">outreach</a>, <a href="http://westcoastfamilies.com/tag/support/" rel="tag">support</a></span>  </div>
	</div><!-- end .postclass -->
<div class="author-box"><div><img alt='' src='http://1.gravatar.com/avatar/a9a6dd62049fcb9d34d0381807923290?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a9a6dd62049fcb9d34d0381807923290?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About WCFM</strong><br /></div></div><!-- end .authorbox-->		</div><!-- end #content -->
		<div id="sidebar" class="sidebar widget-area">
<div id="social-widget-2" class="widget Social_Widget"><div class="widget-wrap"><div class="socialmedia-buttons smw_center"><a href="http://www.facebook.com/westcoastfamilies" rel="nofollow" target="_blank"><img width="32" height="32" src="http://westcoastfamilies.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Connect with us on Facebook" 
				title="Connect with us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.twitter.com/wcfmag" rel="nofollow" target="_blank"><img width="32" height="32" src="http://westcoastfamilies.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Connect with us on Twitter" 
				title="Connect with us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.pinterest.com/wcfmag" rel="nofollow" target="_blank"><img width="32" height="32" src="http://westcoastfamilies.com/wp-content/plugins/social-media-widget/images/default/32/pinterest.png" 
				alt="Connect with us on Pinterest" 
				title="Connect with us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="mailto:editor@westcoastfamilies.com" rel="nofollow" target="_blank"><img width="32" height="32" src="http://westcoastfamilies.com/wp-content/plugins/social-media-widget/images/default/32/email.png" 
				alt="Connect with us on E-mail" 
				title="Connect with us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.instagram.com/westcoastfamilies" rel="nofollow" target="_blank"><img width="32" height="32" src="http://westcoastfamilies.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" 
				alt="Connect with us on Instagram" 
				title="Connect with us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">SignUp! WCF email BLAST</h4>
			<div class="textwidget"><style type="text/css">
.link,
.link a,
#SignUp .signupframe {
	color: #226699;
	font-family: Arial, Helvetica, sans-serif;
	font-size: 13px;
	}
	.link,
	.link a {
		text-decoration: none;
		}
	#SignUp .signupframe {
		border: 1px solid #000000;
		}
#SignUp .signupframe .required {
	font-size: 10px;
	}
</style>
<script type="text/javascript" src="http://app.icontact.com/icp/loadsignup.php/form.js?c=109764&l=156121&f=1496"></script>
<span class="link"><a href="http://www.icontact.com">Email Marketing</a> You Can Trust</span>
</div>
		</div></div>
<div id="simple_ads_manager_block_widget-3" class="widget simple_ads_manager_block_widget"><div class="widget-wrap"><div class=' sam-block sam-block-lines-2 sam-block-cols-2'style='margin: 0px 0px 0px 0px;padding: 0px 0px 5px 0px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 0px 0px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c7263_16_1' class='sam-container sam-ad'><a  id='a7263_16' class='sam_ad' href='http://www.surrey.ca/childrensfestival/' target='_blank' ><img src='http://westcoastfamilies.com/wp-content/uploads/2015/05/SurreyChildFest2015-copy1.jpg'  /></a></div></div><div class='sam-block-item' style='display: inline-block; margin: 0px 0px 0px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c8461_6_1' class='sam-container sam-ad'><a  id='a8461_6' class='sam_ad' href='http://goo.gl/WzLt2T' target='_blank' ><img src='http://westcoastfamilies.com/wp-content/plugins/sam-images/LivingMagic-WCFButton_Web copy.jpg'  alt='Living Magic'  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 0px 0px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c8046_1_1' class='sam-container sam-ad'><a  id='a8046_1' class='sam_ad' href='http://westcoastfamilies.com/where-to-pick-us-up/GlobalTV' target='_blank' ><img src='http://westcoastfamilies.com/wp-content/ads/globalbutton.jpg'  alt='Global BC'  /></a></div></div><div class='sam-block-item' style='display: inline-block; margin: 0px 0px 0px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c6504_14_1' class='sam-container sam-ad'><a  href='http://westcoastfamilies.com/advertising/' target='_blank' ><img src='http://westcoastfamilies.com/wp-content/ads/ad-here-square.jpg'  /></a></div></div></div></div></div></div>
		<div id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://westcoastfamilies.com/2017/01/sleep-out-to-support-covenant-house/">Sleep Out to Support Covenant House</a>
						</li>
					<li>
				<a href="http://westcoastfamilies.com/2017/01/backpack-buddies-in-your-school/">Backpack Buddies in Your School?</a>
						</li>
					<li>
				<a href="http://westcoastfamilies.com/2017/01/play-grant-for-britannia-community-services/">Play Grant for Britannia Community Services!</a>
						</li>
				</ul>
		</div></div>
		</div>	</div><!-- end #content-sidebar-wrap -->
	</div><!-- end .wrap --></div><!-- end #inner --><div id="footer" class="footer"><div class="wrap"><div class="gototop">
<p><a rel="nofollow" href="#wrap" >Return to top of page</a></p></div>
<div class="creds"><p>Copyright &copy; 2017 &middot; All Right Reserved</p></div>
</div><!-- end .wrap --></div><!-- end #footer -->
</div><!-- end #wrap -->
<script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "600px",height: "300px",timer: 4000,duration: 1000,loop: 1,effect: "left",prev: ".slider-previous",next: ".slider-next",auto: true});});</script><script type='text/javascript' src='http://westcoastfamilies.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=1.7'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript' src='http://westcoastfamilies.com/wp-includes/js/wp-embed.min.js?ver=6dc666073fea099801cb09392e17a302'></script>

</body>
</html>